Welcome, Guest. Please Login or Register
Live For Speed Torque
 
  HomeHelpSearchLoginRegister  
 
Pages: 1 2 
Send Topic Print
Poor framerate (Read 3691 times)
motary
Administrator
*****
Offline


Magic!

Posts: 1690
Gender: male
Poor framerate
Jul 6th, 2008 at 8:19pm
 
Hello,
I'm getting a seriously terrible framerate, 30 fps. It does NOT matter what graphics settings I use, whether I have AA on 4x or off, or texture quality, or resolution. Help me out guys, I'm getting desperate!  Kiss
Back to top
 

...
&&&&&&
WWW  
IP Logged
 
Nuvolari
Administrator
*****
Offline



Posts: 3236
Gender: male
Re: Poor framerate
Reply #1 - Jul 6th, 2008 at 9:44pm
 
Do you have an older version of LFS on your drive? Check to see if your frame rate is ok in a different version. That should eliminate some of the guesswork about where the problem lies.
Back to top
 
 
IP Logged
 
JTuned
Ex Member


Re: Poor framerate
Reply #2 - Jul 7th, 2008 at 3:13am
 
i had a huge lfs drop aswell, went down -10/-20 fps
Back to top
 
 
IP Logged
 
Kiyo
Senior Member
****
Offline


JDM*F / Origin

Posts: 351
Delray Beach , Florida
Gender: male
Re: Poor framerate
Reply #3 - Jul 7th, 2008 at 5:31am
 
this laptop gave me 100+ before y now it gives 40-55  Sad i turned all my settings up to max then back down nothing changed even in game
Back to top
 

JDM*F: Where dreams come true. A team that is really like a family, where we can joke and really have fun. More than my team mates, they are my own blood brothers.&&&&
&&...
WWW Kiyo  
IP Logged
 
motary
Administrator
*****
Offline


Magic!

Posts: 1690
Gender: male
Re: Poor framerate
Reply #4 - Jul 7th, 2008 at 7:48am
 
I tried absolutely everything today, turns out it is the high res textures in the new version that my PC can't handle.
Back to top
 

...
&&&&&&
WWW  
IP Logged
 
JTuned
Ex Member


Re: Poor framerate
Reply #5 - Jul 7th, 2008 at 9:54am
 
dang brotha   Shocked
Back to top
 
 
IP Logged
 
Pigi
Racing Ace
****
Offline


[Got race?]Touge driver.

Posts: 374
Estonia
Gender: male
Re: Poor framerate
Reply #6 - Jul 8th, 2008 at 7:12pm
 
strange with new lfs version on my laptop fps was 20 - 30 now its 70 - 80
Back to top
 

...
Pigi  
IP Logged
 
Takke
Cold Tyres
Offline


Takke Himura member of
United Drifters

Posts: 4
Australia, South
Re: Poor framerate
Reply #7 - Jul 8th, 2008 at 8:55pm
 
30 FPS?

Thats not bad. I always sit on 5-10fps.
Back to top
 

...&&Proud Member Of United Drifters™ 2008&&UD™ Takke Himura
 
IP Logged
 
Charlie
Torque Racer
ClubDori
*****
Offline


Club Dori©

Posts: 947
Spain
Gender: male
Re: Poor framerate
Reply #8 - Jul 9th, 2008 at 12:38am
 
Are those fps drivables? lol.
Back to top
 
Charlie 414336443  
IP Logged
 
Takke
Cold Tyres
Offline


Takke Himura member of
United Drifters

Posts: 4
Australia, South
Re: Poor framerate
Reply #9 - Jul 9th, 2008 at 2:10pm
 
Charlie wrote on Jul 9th, 2008 at 12:38am:
Are those fps drivables? lol.


When you get used to them, I find it easy to drive and drift in those fps.

Easyier to driftin 5-10fps when youve got a locked diff, and a mouse. Just use harsh steering to keep the car incontrol Happy
Back to top
 

...&&Proud Member Of United Drifters™ 2008&&UD™ Takke Himura
 
IP Logged
 
Kub.
Torque Champion
*****
Offline


KEBAB MASTER !

Posts: 1235
Poland
Gender: male
Re: Poor framerate
Reply #10 - Jul 9th, 2008 at 3:19pm
 
I have only problems with layouts :S but that's normal Sad they should do something with that. idk what but it's should be fixed.

at normal tracks i'm getting 50 - 70 fps , depends of how much cars drift with me and at layouts solo i'm getting 20-30 and when one or more cars comes in , it's getting down to 8 - 10  Undecided sux and sad.
Back to top
 

Drift Factory Leader since 2004 |  Dreamension Pictures&&...&&www.driftfactory.net
WWW Kub.  
IP Logged
 
Kaido
Torque Rookie
Offline


Koguchi Power Leader

Posts: 8
CT
Gender: male
Re: Poor framerate
Reply #11 - Jul 9th, 2008 at 5:40pm
 
I have all my settings in gfx control panel and lfs set to the lowest. Normal tracks I get around 30-40 fps =/. Layouts kill me though, 10-12 fps, when 1 car is near me 7 or lower. My wheels ffb just like goes away on layouts Tongue. But this is all because my hardware is outdated, celeron 2.4 / 512mb pc3200 / geforce fx5200 lol. I hope to get a new pc soon Tongue.
Back to top
 
Kaido  
IP Logged
 
Pigi
Racing Ace
****
Offline


[Got race?]Touge driver.

Posts: 374
Estonia
Gender: male
Re: Poor framerate
Reply #12 - Jul 9th, 2008 at 7:05pm
 
yesterday i put AA x4 and now i have on lyt's 90fps when 4-5 peples i got like 60 fps but i removed shadows under car and few of this things to make pc work bether
Back to top
 

...
Pigi  
IP Logged
 
AXE
Racing Ace
****
Offline



Posts: 385
Behind the wheel
Gender: male
Re: Poor framerate
Reply #13 - Jul 10th, 2008 at 11:59am
 
Well, FPS are due to your processor, so see if the problem comes up when you overload your processor with programs. You shall maybe check your nvidia or your ATI control panel to see what is on.
Back to top
 

...
...
 
IP Logged
 
Seigo-
Pit Mechanic
*
Offline



Posts: 48
In your back yard.
Gender: male
Re: Poor framerate
Reply #14 - Jul 17th, 2008 at 7:22pm
 
i get about the average suckage at 25-40 fps.
sucks but, hopefully build a nice whoop ass pc next year
Back to top
 

Koguchi Power&&Origin&&
...
 
IP Logged
 
Pages: 1 2 
Send Topic Print